새로운 Chrome 44 릴리스에서 버그가 추가됨

좋은 소식은 Chrome 44가 수많은 버그를 수정했기 때문입니다. 나쁜 소식은 일부 사이트가 제대로 렌더링되지 못하게하는 버그와 ERR_TOO_MANY_REDIRECTS 오류 메시지로 완전히 실패한 버그를 소개한다는 것입니다.

ransomware 공격의 비용 : 올해 10 억 달러, HTTP 연결을 안전하지 않은 것으로 표시하는 Chrome, Hyperledger 프로젝트가 갱스 터처럼 성장하고있는 지금, 이제는 경로에서 무엇이든 파괴하는 USB 스틱을 구입할 수 있습니다

Google의 개발 팀은 문제를 잘 알고 있으며 즉각적인 업데이트를 위해 Chrome 안정 채널에 문제를 해결하기 위해 노력하고 있습니다.

이 버그는 최선의 의도에서 시작되었습니다. 이 코드는보다 안전한 웹 환경을 위해 HTTPS 사용을 권장하기위한 것입니다. 안타깝게도 보안 링크 사용을 장려하는 대신 사용할 수있는 경우 웹 브라우저가 HTTPS 페이지로 리디렉션하도록 강제했습니다 … 사용할 수있는 것이 없더라도이 작업은 웹 서버의 htaccess 설정이나 플러그인 지시문에 관계없이 발생했습니다. https를 사용한 적이없는 사이트에서도 마찬가지입니다.

Google은 최신 Chrome 업데이트에서 43 가지 보안 결함을 패치하고 악성 코드 설치를 차단하는 Google 확장 보안 기능을 Google이 Chromium에서 ‘항상 청취중인’코드를 삭제합니다.

오케이.

대부분이 문제는 자체 호스팅 된 WordPress 사이트에서 발생합니다. 그것들에 국한되지 않습니다. HTTPS를 지원하지 않거나 HTTP 및 HTTPS 페이지를 혼합하여 사용하는 다른 사이트도 영향을받습니다.

한 버그 리포터는 “이 버그는 매우 중요합니다. 최대한 빨리 수정해야합니다.”Soonish는이를 자르지 않을 것입니다. ”

그는 계속해서 “인터넷이이 버그에 반응하기 시작했다. 사용자가 문제를 해결하기 위해 제 3 자 플러그인과 패치를 채택하기 시작했다면, 더 많은 문제를 일으킬 수있다. 처음에 안정적인 방출, 그것이 분열의 양을 분명히하기 때문에. ”

클라우드, 마이클 델, EMC 계약 체결 : ‘수십 년 만에 생각할 수있는 것, 네트워킹, 올 가을 NFL 풋볼을 온라인으로 보는 방법, 인터넷 오브 워크, ​​Qualcomm, AT & T가 어떻게 테스트 할 것인가? 무인 항공기는 4G LTE 네트워크를 사용할 수 있습니다.

이러한 수정 중 하나는 웹 관리자가 “RequestHeader unset HTTPS”를 넣는 것입니다.

귀하의 site’s.htaccess 파일에.

이것은 골치 거리이며 사이트가 Chrome 사용자로부터 많은 트래픽을 얻지 않으면 완전히 권장되지 않습니다. 내가 신경 쓰지 않는 이유는 앞으로 SSL (Secure Socket Layer) 보안을 추가하면 HTTPS가 비활성화 될 수 있으며 Google은 오늘 나중에 Chrome을 패치 할 것으로 예상하기 때문입니다.

Chrome 개발자 인 Mike West는 “파손에 대해 사과 드리며 개발자 및 베타 테스트 중 피드백을 기반으로 영향을 과소 평가 한 것 같습니다.” 따라서 다음 단계가 수행됩니다.

1. 수정본이 안정 분기로 병합되었지만 화요일에 출시 된 안정 릴리스에는 충분히 빠르지 않습니다. 릴리스 관리자에게이 버그를 제기하여 안정 채널 업데이트와 관련하여 수행 할 수있는 작업을 살펴 ​​보겠습니다.

2. 앞으로 Chrome은 더 이상 ‘HTTPS’헤더를 보내지 않습니다.

이것이 성가신 것처럼, 크롬 문제 자체가 아닐 수도 있습니다. 그 대신 크롬이 미래에 공격에 사용될 수있는 심각한 웹 서버 버그를 단순히 밝혀 냈을 수도 있습니다.

덴마크 개발자 및 시스템 관리자 인 Tom Sommer가 썼습니다.

핵심은 Apache / PHP 문제입니다.

클라이언트가 “HTTPS : 1″요청 헤더를 보내면 Apache / PHP에서 무언가를 트리거하므로 HTTPS = 1 및 SERVER_PORT = 443 서버 변수가 잘못 설정됩니다. 서버가 SSL을 지원하지 않으면 이러한 서버 변수에 의존하는 모든 응용 프로그램 (WordPress의 is_ssl () 함수 포함)이 중단됩니다.

사실상 SSL을 실행하고 있다고 생각하도록 응용 프로그램을 속일 수 있기 때문에 잠재적 인 보안 문제입니다. 실제로는 그렇지 않습니다. 아파치 나 PHP 버그 일지는 모르겠지만 조사하거나보고해야합니다. IIS에 문제가있는 경우 분명 PHP 버그입니다. Chrome의 오류는 아니지만 Chrome은 HTTPS : 1 헤더를 전송하여이 버그를 유발합니다.

그것은 확실히 추가 조사를지지합니다. 현재로서는 Chrome에서 제대로 작동하지 않는 사이트를 방문한 경우 다른 웹 브라우저로 사용해보십시오. 문제는 Chrome이 아닌 사이트에서 발생할 수 있습니다. 그리고 다른 Chrome 업데이트를 준비하십시오.

 이야기

삼성과 T-Mobile, 5G 시연 공동 작업

마이클 델 (Michael Dell)은 “EMC는 수십 년 안에 생각할 수있다.

? 올 가을 NFL 풋볼을 온라인으로 보는 방법

무인 항공기가 4G LTE 네트워크를 사용할 수있는 방법을 테스트하는 Qualcomm, AT & T